25 febrero, 2011

TIPOS DE DATOS QUE MANEJA EXCEL

En una hoja de calculo, los distintos tipos de datos que podemos introducir son:
  • Aritméticos: +, -, *, /, %, ^.
  • Relacionales: <, >, =, <=, >=, <>.
  • Valores constantes, es decir, un datos que se introduce directamente en una celda. Puede ser un numero, una fecha u hora, o un texto.
  • Fórmulas, es decir, una secuencia formada por: valores constantes, referencias a otras celdas, nombres, funciones u operadores. Es una técnica básica para el análisis de datos. Se pueden realizar diversas operaciones con los datos de las hojas de calculo como *, +, -, /, etc. En una formula se pueden mezclar constantes, caracteres de operaciones, funciones, etc.
Los diferentes tipos de datos mas importantes que maneja Excel son:
  • Números
  • Fecha u hora
  • Texto
  • Formulas
  • Funciones
FORMULAS Y FUNCIONES
Las fórmulas constituyen el núcleo de cualquier hoja de calculo y por tanto de Excel. Mediante formulas, se llevan a cabo todas las operaciones que se nesecitan en una hoja de calculo. Las formulas se pueden utilizar para múltiples usos antes mencionados.
Los distintos tipos de operadores que se le pueden ingresar a una formula son:
  • Función REDONDEAR. Redondea un numero al numero de decimales especificados.
=REDONDEAR(numero, num_decimales), ejemplo:
=REDONDEAR(A1,1), si A1 = 1.125, el resultado es 1.1.
=REDONDEAR(A1,2), el resultado es 1.12.
  • Función REDONDEAR.MAS. Redondea un numero hacia arriba, en dirección contraria a cero.
=REDONDEAR.MAS(numero, num_decimales), ejemplo:
=REDONDEAR.MAS(A1,0), si A1 = 1.125, el resultado es 2.
  • Función REDONDEAR.MENOS. Redondea un numero hacia abajo, en dirección hacia cero.
=REDONDEAR.MENOS(numero, num_decimales), ejemplo:
=REDONDEAR.MENOS(A1,0), si A1 = 1.125, el resultado es 1.
  • Función SUMAR.SI. Suma las celdas en el rango que coinciden con el argumento criterio.
=SUMAR.SI(rango, criterio, rango_suma), ejemplo:
=SUMAR.SI(A1:A3,">100",B1:B3), Se lee de la siguiente manera.
Sumar si a1 a a3 es mayor a 100, entonces suma b1 hasta b3.

Función MAX.Devuelve el valor máximo de un conjunto de valores.
  • Función MIN.Devuelve el valor mínimo de un conjunto de valores. Utilizamos el mismo ejemplo del MAX pero ahora utilizando MIN.
  • Función PROMEDIO.Devuelve el promedio (media aritmética) de los argumentos.
=PROMEDIO(numero1,numero2…numeroN)


Una función es una formula especial escrita con anticipación y que acepta un valor o valores, realiza unos cálculos y devuelve un resultado.
Todas las funciones tienen que seguir una sintaxis y si esta no se respeta Excel nos mostrara un mensaje de error.

  1. Si la función va al comienzo de una formula debe empezar por el signo =.
  2. Los argumentos o valores de entrada van siempre entre paréntesis. No se deben dejar espacios antes o después de cada paréntesis.
  3. Los argumentos pueden ser valores constantes (numero o texto), formulas o funciones.
  4. Los argumentos deben separarse siempre por ";" ó ",".
La sintaxis de cualquier función es:
=nombre_funcion(argumento1,argumento2,…,argumentoN).

  • Función SUMA. Suma todos los números de un rango.
=SUMA(rango) ó =suma(n1+n2+n), ejemplo:








REFLEXION:
"Excel nos proporciona muchas herramientas para que podamos realizar nuestras fórmulas y operaciones correctamente; paa ello divide sus datos: texto(rotulos) y los alinea a la derecha,los números los cuales se alinean a la izquierda,hora y fecha,las fórmulas y funciones.
Estas ultimas son muy importantes ya que con ella puedes realiza distintas operaciones(funciones) y depende de como escribas la formula,una fórmula se identifica poniendo el signo igual(=) seguido de la formula o rango"...

5 comentarios: